Are private messages broken?

News, announcements and discussions about xcskiforum.

Moderator: Moderator Group

LewLasher
World Cup
Posts: 594
Joined: Sun Dec 03, 2006 8:23 pm
Location: Stowe, Vermont

Are private messages broken?

Postby LewLasher » Mon Oct 20, 2008 11:23 am

I tried to send a couple of private messages, but, both times, I got an error message. The error message seemed to be about sending mail, so I don't know whether, for example, there was just an error sending email notification, but maybe the PMs got through.

I was going to send PM to the moderators about this, but ...

User avatar
rmattson
Forum Admin
Posts: 96
Joined: Mon Sep 22, 2008 9:31 pm

Postby rmattson » Mon Oct 20, 2008 11:35 am

I've gotten this error on a few things now. I will look into it this evening.

User avatar
enevala
World Cup
Posts: 611
Joined: Fri Dec 01, 2006 11:05 pm
Location: Minne(hoping for some)SnowTa

Postby enevala » Mon Oct 20, 2008 5:32 pm

I wonder if this is the same glitch that is causing the recent run of "multi-posts" like here:

viewtopic.php?t=840

The error pops up on the screen, but the action seems to complete (the post succeeds).

e.

User avatar
Montana
World Cup
Posts: 742
Joined: Fri Dec 08, 2006 9:13 am
Location: Choteau, Montana
Contact:

Postby Montana » Tue Oct 21, 2008 10:36 am

I too made a post recently and got an error message that implied the post was not made. I ignored it and when going back to the forum discovered that the post had been made and the error message was apparently in error.
38th consecutive Birkie in 2018!
Ralph Thornton, Ear Mountain Photography

User avatar
Montana
World Cup
Posts: 742
Joined: Fri Dec 08, 2006 9:13 am
Location: Choteau, Montana
Contact:

Postby Montana » Tue Oct 21, 2008 10:38 am

In fact when making the previous post I got this error message:

Ran into problems sending Mail. Response: 535 Incorrect authentication data

DEBUG MODE

Line : 132
File : smtp.php


As I mentioned I ignored it and discovered the post was indeed there. This will probably happen with this post as well.

EDIT: Yep I did get another error message like the one above.
38th consecutive Birkie in 2018!
Ralph Thornton, Ear Mountain Photography

User avatar
kaNUK
xcskiforum 40K
Posts: 238
Joined: Wed Dec 12, 2007 12:44 pm
Location: Tundra Bay

Postby kaNUK » Tue Oct 21, 2008 12:59 pm

Montana wrote:I too made a post recently and got an error message that implied the post was not made. I ignored it .... (shnip)


Uh-oh ...ignoring error messages was apparently a chief contributor to the Chernobyl disaster ;)

kaNUK

User avatar
enevala
World Cup
Posts: 611
Joined: Fri Dec 01, 2006 11:05 pm
Location: Minne(hoping for some)SnowTa

Postby enevala » Tue Oct 21, 2008 1:05 pm

Interesting.....I've also stopped getting e-mail notifications of new posts. Perhaps related??

User avatar
Montana
World Cup
Posts: 742
Joined: Fri Dec 08, 2006 9:13 am
Location: Choteau, Montana
Contact:

Postby Montana » Tue Oct 21, 2008 2:11 pm

kaNUK wrote:Uh-oh ...ignoring error messages was apparently a chief contributor to the Chernobyl disaster

If this board melts down I'm hoping there won't be a nuclear catastrophe! :D
38th consecutive Birkie in 2018!
Ralph Thornton, Ear Mountain Photography

LewLasher
World Cup
Posts: 594
Joined: Sun Dec 03, 2006 8:23 pm
Location: Stowe, Vermont

Looks like the problem is just with email notifications

Postby LewLasher » Wed Oct 22, 2008 10:02 am

To answer my question in the topic title, it looks like private messages are getting through, but people are not getting notified by email that there is a PM for them to read.

I wonder whether any email that's supposed to get sent out by XCSkiForum is getting sent.

Maybe it's just a question of (the administrator of XCSkiForum) checking the configuration settings for sending email: SMTP server, username, password, that sort of thing.

User avatar
rmattson
Forum Admin
Posts: 96
Joined: Mon Sep 22, 2008 9:31 pm

Postby rmattson » Wed Oct 22, 2008 6:56 pm

Did I say I would look at this Monday? :D I THINK I have this resolved. Thanks Montana and LewLasher for doing some troubleshooting for me.

Let me know if anyone continues to get this message.

Ryan

User avatar
enevala
World Cup
Posts: 611
Joined: Fri Dec 01, 2006 11:05 pm
Location: Minne(hoping for some)SnowTa

Postby enevala » Wed Oct 22, 2008 7:20 pm

Ryan,

I just got a thread update notification--that's a good sign.

8)

e.


Return to “XCSkiForum”

Who is online

Users browsing this forum: No registered users and 1 guest